PLAYER’S GUIDE TO STEPBRIDGE - TOURNAMENT PLAY

The English version of StepBridge (translated from the original Dutch), provides an ideal flexible
platform for the running of tournaments at all levels — Club, Area, National.

StepBridge can be played on any computer/tablet/smartphone, but | strongly advise a computer
(functionality on other devices can be downgraded).

(This article primarily focuses on ‘tournament bridge’. If playing ‘casual bridge’, most general
conditions still apply, but with some differences — these will be detailed later).

StepBridge Registration

From the StepBridge web-site, players can initiate the registration process by providing their details.
StepBridge then issues a username/moniker and password, which are then emailed to the player
(some players with a hotmail account have encountered difficulties with the receipt of this email).
Since this is a manual process, if considering entry to a tournament, you should allow 24 hours for the
registration process.

Via the app or desktop icon, the player is then able to log-in to StepBridge. At the first log-in you need
to ‘create account’, by providing your moniker and password (from your email reply), and these details
can be saved for subsequent auto log-ins (if you are asked to provide a ‘server’ choose ‘UK’).

Set-Up

StepBridge provides the player with a windows toolbar, for use prior to and during the play. At this
stage, you are unable to actually ‘see’ a table in play and you can accept the default settings. The
settings are self-explanatory, but you may wish to consider personalizing the following:

‘Club’ ‘Options’
‘Appearance’ — this enables the visual and audio parameters to be amended. | would
suggest you consider:
‘Card Size’ - choose between the larger ‘Classic’ or the smaller ‘Modern’ designs.

‘Order Of Cards’ — this will be your personal view of your own hand — 4ve& or av&e
(if the cards appear too small, this can only be amended by altering the
computer windows display settings)

‘Card Spacing’ — | find the best setting is just above half-way on the slider

‘Trump’s Right” — when playing in a suit contract you can see dummy’s hand with the trumps
on dummy’s right/your left (as is the requirement in FtoF bridge), or in the
sequence that you defined with the ‘order of cards’. Your own hand is not
altered.

‘Trick Counter’ — I would suggest that this should be ticked.

‘Play’

‘Hide Bidding After Lead’ — if you untick this, the bidding will still show during the play. If ticked
the bidding is not visible during play (the norm in FtoF bridge), but
can always be retrieved by pressing F3.

‘Select Pass As Default Bid...” — leave ‘unticked’

You can ignore all the other settings until you have participated in a tournament — then re-visit.
‘Club’ ‘Identity’

For serious competitions you should create a convention card (‘Convention’). You can
‘choose’ one of the standard cards (probably Standard Acol — but this incorporates strong ‘2s’),



and then ‘copy’ it with a different name. You can then ‘edit’ this to your personal system. You
can save multiple cards for different partners.

(It is also useful on the ‘Identity’ sub-tab, to put a very brief summary of your system in the
‘Personal’ area. At the start of a tournament you can ‘copy’ this (double click on your own or
partner’'s name), and then as a matter of courtesy, at each new round, ‘paste’ into the
‘Message Area’).

Player Contact

You can contact any other players (assuming they’re logged-on), by pressing F9, or over-writing the
‘To’ box at the top of the ‘message’ area, or clicking on their name in the player list. Then enter your
message and press ‘enter’.

Tournaments

There are two basic types of tournament ‘open’ and ‘closed’. The only significant difference is that with
a ‘closed’ tournament, which is what most clubs run, you need to be a member of the club. You
become a member by contacting the club membership official, who will add your moniker to the club
member list. If your name is not on the club list (i.e. not a member), in principle you cannot play
in a club tournament.

For an ‘open’ tournament, usually run by a national body, you don’t need to be a member of the
organization, and are freely entitled to enter their events.

Tournament Registration and Entry
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Five scheduled tournaments, with three players — Martin, Tony (TD), Wyn, - in the Competitionl Lobby

When you enter StepBridge you are then in the ‘Competition Lobby’ (above) (you may have to click on
‘Show Tables’), and you are shown a list of tournaments (activities) down the left hand side.

In the centre of the screen you are initially shown a summary of the Competition Lobby (and ‘casual’
tables), together with all players in the lobby, shown alphabetically down the right-hand-side.

You can double-click on any tournament and the centre screen will now display a summary of the
tournament (for details press the ‘Info’ button).

Tournaments should be visible 10 days before their start (if you do not see the tournament you may
need to click ‘refresh’). To pre-register for a tournament, click on the tournament (at which point you
are in the tournament lobby), and then press ‘Info’.

This ‘Tournament Information Window’ then gives all the details of the event: start-time, number of
boards, Director, number of entrants to-date, etc.

On this ‘Tournament Information Window’ enter your partner’s name (if it is a pairs event), and
register for the tournament. You should choose to ‘invite’ your partner (tick box) — when partner logs-in
to the tournament, they will receive a message inviting them to play with you in that tournament



(hopefully they will accept).

When actually competing in the tournament you must enter the ‘tournament lobby’ at least 10
minutes prior to the scheduled start time (this enables the Director to optimize the tournament set-
up) — click on the appropriate tournament name. You then just wait for the tournament to start (any
delays etc. will be communicated to you from the Director via the ‘message area’).

(If you don’t have a partner you can register without one. Then 5-minutes before the scheduled start
time, as long as you're in the Tournament Lobby, the system will attempt to match you with a partner -
if one is available).

Immediately prior to the start of the tournament both you and your partner will have a message
displayed asking whether you are playing with partner’s system card. You can only ‘accept’ this, so if
you want to play with your own card, just wait, and partner will eventually ‘accept’ your card.

In addition to providing opponents with your system card, if is courteous to put a ‘one-liner’ on the
message area at the start of a round. This should show NT range, 4/5 card majors, opening 2’s
wk/strong, discards, (see ‘Club/Identity’ above, for a convenient way of doing this).

Sit-out Tables.

If you are unfortunate to sit-out a round, you can leave your table and watch the play at any other table
during whilst sitting-out. You will automatically be returned to the correct seat when the next round
starts. To watch another table, click ‘View’ -> ‘Tables’ (or just press the F6 key), then browse the table
list to find players you want to watch, and when found, click ‘Join Table’ (or double click the table in
the list). You can now watch the current boards being played. This procedure can be repeated as
often as you like until the round ends. Note: you will see the scores of the boards that you are
watching appear in your ‘Board Results’ list, but they will not be credited (or debited) to your personal
result.

(The above does not apply to first round sit-outs, since there is a possibility that the Director will be
able to fill your table during the first round).

Table Display

| strongly advise that you maximize the screen.
You are always positioned at the bottom of the table, irrespective of your actual compass direction.

The auction table is shown at the bottom left of the screen (you are always positioned at the far right
hand side of the table — irrespective of your actual compass direction).

The board details are shown at the top left, and in addition the vulnerability is highlighted (white/red)
against players’ names.

On one player from each partnership, there is a small ‘note’ icon at the right of their name. This
indicates that it is that player’s convention card that is being used.

If any player’'s name turns to ‘red’, this indicates that that player has been disconnected from
StepBridge. The Director should be called immediately.

Many of the sub-windows on the screen can be repositioned. Just drag to an appropriate place (click
with your left mouse button on the top bar; hold the button pressed down; drag the box to an empty
spot; release the button). | personally have my ‘bidding tray’ in the centre of the screen (above my
hand), and the ‘auction table’ immediately below my hand (partway into the message area) —i.e. all in
a neat vertical line. Re-docked windows will be retained in their new position; to move a window back
to the default location, select ‘Playing’ ‘Dock Bidding'.



Bidding
The player whose turn it is to bid is shown in blue.

The system imposes an automatic 5- second bidding pause if the preceding bid was a jump bid
(equivalent to the show of a ‘stop’ card in FtoF bridge).

At your turn to bid, you are presented with a bidding tray from which you select your bid — click and
then press ‘OK’ (alternatively you can just double-click the bid). The system prevents you from making
an invalid bid.

Board 140 — You are North (bottom of screen). North/South vul (‘red tag against name’) showing North (blue name) at his turn to bid (the
bidding tray and the auction panel have been repositioned). The bidding tray will disappear when North has made his bid.East/West are
using East’s system card (icon against name). North/South are using South’s system card (icon temporarily hidden).

If making a conventional bid, you ‘self-alert’ — your partner cannot alert your bid (the opposite of FtoF
bridge). You should then fill in an explanation and press 'OK + Alert’. This will be shown to your
opponents, but not to partner. Also an “*’ will be shown against the bid in the auction table (not on
partner’s display).

If you wish to give a further explanation or if you forget to alert a bid, select ‘opponents + spectators’ at
the right-end of the ‘message’ box, fill in the extra information, and press ‘enter’.

If, as an opponent you want further details, right click on the appropriate player’s name in the ‘table
names’ box in the bottom right corner, and via ‘private message’ ask your question (if the auction has
completed and it is your turn to play, you can message the table).

| would suggest that you alert all conventional bids even beyond 3NT (online bridge regulations are
vague on this issue).

You can see any player’s convention card at any time by double-clicking on their name (either at the
table or in the lobby).

If you make a mistake in the bidding and wish to retract a bid, click ‘undo’. The Director will be called
and he will assess whether it was a mis-click (often the case in the auction) in which case he will allow
it - that bid and subsequent bids will be retracted by the Director -, or a ‘change-of-mind’ in which case
he will not allow it and the bidding will continue.

Contract Play

Just click on the card you wish to play (on a tablet it's more complicated, you can click or drag and
drop). When a trick has been completed (cards of the trick no longer visible), the tricks won/lost can be
tracked visually along the top of the Message Area window (you may have to re-size or re-position this
window to enable the card placement to be visible). The count of ‘Dec’ and ‘Def’ tricks is also shown in
the top left box.
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Board 140 —You are North. West is playing in 1%, and has won 3 tricks, lost 2, and the 6" trick is just
being finished (the auction tray is shown, but can optionally be hidden during the play)

At any time during the play, the declarer can claim some or all of the remaining tricks (press ‘claim’ or
F2). Unless under time pressure, it's usually better to play out the hand as normal — saves confusion.
If a defender challenges declarer’s claim, the Director should be called. He may then give an adjusted
score (as is the case with FtoF bridge). Note — a defender cannot claim nor concede.

You can review the last trick played at your turn to play by right-clicking the mouse and choosing the
option, or pressing F4.

If you find it annoying to have the bidding displayed during your play of the hand, this can temporarily
be removed by choosing ‘Playing’, and untick ‘Show Hand’. The bidding will automatically then be re-
displayed at the start of the next hand. If you wish to refresh your memory as to the bidding, press F3.
To permanently hide the bidding during the play, select ‘Club’->'Options’->'Play’->’Hide’.

At the end of each hand the result for the board will be automatically displayed (previous boards
played can be shown via ‘View’ ‘Board Results’). You can view all boards that you’ve played in the
tournament (‘Board’); all results played on a specific board (‘Field’); details of your auction/play on a
specific board (‘Detail).

(If a player loses his connection for a prolonged period, or logs-out of StepBridge, then the history of
the boards — normally available via ‘View’ -> ‘Show Boards’ - may be lost).

After the end of the competition, players will be emailed their personal results (also clubs should be
encouraged to post them on their web-sites).

Timings

Unlike FtoF bridge, in which the Director can progress the movement even if there are a few tables in
play, online bridge can only ‘move’ the players for the next round when all tables are finished. This
puts numerous timing constraints on the players, Directors, and software. Timings are evaluated as
follows (this is greatly simplified, and you may wish to ignore — trusting the computer to get it right):

1. The tournament planner/Director initially sets the time for each board (usually between 6 and 7
minutes) — this will be shown on the tournament ‘info’.

2. During play the Director can increase the allowable round-time for extraneous circumstances
(the first round is often increased for ‘announcements’, and particularly if there are new-comers
to StepBridge who are playing).

Further time considerations depend upon whether it is an ‘Open’ or ‘Closed’ (Club) event



3. Open Event - the software will not allow the last board of the round to be started if less than
80% of the scheduled time per board remains, or 5 minutes (whichever is the smaller).

Closed Event — un-played are always started.

4. If play is on trick 13, the computer will automatically play that trick with no curtailment of the
board.

5. If play is on an earlier trick:
Open Event - the computer may automatically allow up to 20 seconds extra time, depending
on where play actually is.
Closed Event — no extra time is added if play is on an earlier trick.

6. Open Event - any partly-played board (due to time), is scored as 60%/40% for the faster/slower
pairs on that partly played board.
Closed Event — any partly-played board (due to time), is scored as 60%/40% for the
faster/slower pairs on all boards played in that round (fully or partly).

Any artificially adjusted score for ‘timing’ may of course be amended by the Director for just cause.
However an allocation of 40% will never be increased unless there are special circumstances.

Casual Play
If you prefer to play a casual ‘Pairs Match’ amongst friends StepBridge allows you to do this.
From the ‘Activity List’ choose ‘Competitions’.

One of you then needs to act as host for the table, by clicking ‘Serve Table’, and then choosing the
game options that you want - ‘Match Points’ for pairs scoring, or ‘Butler’ for imp. Scoring.

Assuming you know who you want to seat at the table, select ‘Reserve Seating’. Then seat yourself at
a position at the table.

Your partner and opponents must then log-in to the General Lobby. They should then highlight your
table, and ‘Join Table’. Their name will then appear in the table window in the bottom right hand
corner. The table host then selects a hame from the table window and clicks on the appropriate table
seat for that player. When all are seated, partnerships will be asked whose convention card should be
used. The random dealt hands will then be displayed and play can commence. The bidding and play
procedure is then basically the same as for tournament play, but without any timing restrictions.

Your results are calculated from previous plays of the hands, match-points or imps.

Teams (Head-to-Head)

You can play a head-to-head teams match on StepBridge. The major difference to playing in a
tournament is in the initial set-up. When at the table, the display and functionality is the same as that
defined for Tournaments (see above)

Teams g Set-Up A Teams Match

Options
Number of boards: | 12 |5

Any match needs a host. This can be a player or non-playing
person. He is responsible for the initial table set-up and any
- changes required during the match.
Team 1 - NS Open: \ The host selects ‘Teams’ from the Activity List (double-click). If
Ewi=-E0E==S |- \ using the web version (iPad, Android, or browser), click
Carry-over: -

‘Teams’ ‘Lobby’.
'::ZZ,EWOFEH: | | | Select ‘Create Match’ (or select from the ‘Hosting’ menu, or the
Team 2 - NS Closed: | | | Tables window).

Carry-over: L S

Spectators: [ Not at closed table

Results visible: Both tables (including players)

oK Cancel
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The window now displays the team sheet for the two teams (‘Home’ and ‘Away’).

The minimum number of boards is 4.

Spectators are automatically allowed at the 'Open’ table, but the host can decide whether or not to
allow at the ‘Closed’ table (usually not for ‘serious’ matches).

You can choose whether you want to display the running score to one or both tables, and whether
to players and/or spectators. (For serious matches it is preferable to not show this score).

Enter the players within the two teams (note the seating of the pairs in the ‘Away’ team).

You can specify a ‘Carry-Over’ but this is not necessary. If playing a match in two halves, at the end
of the first half match, the host will be asked if there is a second half (button on the Teams window).
The score from the first half will now automatically carry-forward. The host should not move the
players, again the system will automatically do this.

Most of these setting can also be changed during the match, including removing a player and
adding a substitute.

If the host is unable to continue, the host function can be transferred to another player by ‘Hosting’--
->"Transfer Match’.

Press ‘ok’ and invitations will be sent (as soon as a patrticipant is in the Teams lobby).

Each player must log-in to the Teams lobby (ideally before the set-up is completed) — double click
the Teams Tournament, or highlight and ‘Join’. The system will then seat the players at the correct
table.

The match will start when all players have logged into the Teams Tournament lobby, and accepted
the invitation to play (if a player declines the invitation, he can still go to the correct table manually,
by using ‘View’ -> ‘Tables’. If a player is not in the lobby, their allocated table will show ‘reserved’
pending their log-in and acceptance, after which they will automatically be seated.

The host can ‘update’ (i.e. change) the line-up at any time before play starts.

The only difference to the display is that when a board is completed by both tables, the cumulative
imps. together with the imps. on the last completed board are shown.

Players can see the details of each completed board (‘View’ -> ‘Board Results’). If using ‘Running
Scores’ you can also view the result at the other table.

At the end of the match, the result is displayed in the Message Area, and shortly after all players
will be sent an email with their results.

(The standard Discrete VP Scale is used when converting an imp. Score to VPs)
nction Keys:

a quick way to action some of the features described above, players can use shortcut keyboard

‘function keys'’ as follows:

F1 Help

F2 Claim

F3 View Bidding (if chosen not to always show)
F4 View Last Trick (at your turn to play)

F5 Undo (via Director call)

F6 Show Tables

F7 Board Results

F8 Competition Results

F9 Friends (add, contact)

F11 Played Board

Tony Haworth



